Cant get client to get server lists

i was a graal user back when it was f2p, i just wanted to get back into it.

I downloaded the client and registered my account in the forum and did the registration for the “Manage Graal Account”, but when I run the client, it just sits there loading the server list. I noticed that it runs my CPU at 50% until I forcefully close the app.

i have tried the editing of arrays2.dat with all of the different combinations i could find, but nothing seems to work.

Am i missing something?

I am running Windows 7 Ultimate x86 and the Graal_222.exe from the main download.

is your firewall blocking the program or something?

im using same 222 client with no problems
im also running Windows Home Premium 64bit…
so it shouldnt be your OS causing the problem

here is my arrays2.dat

listserver.graal.in 14922 graal.in http://forums.graal.in/forums/register.php http://translate.google.com/ listserver.graal.cc listserver.graalonline.biz

Also, graal always liked to use 50% of your CPU, lol

Firewall and UAC are both disabled

Think I remember a few users like this
We never did figure out their problem.

Change the listserver.graal.in to 67.19.126.182

See if that helps.

If not, try going to Start > Run > “cmd” > “ping listserver.graal.in”
To see if it fails.

listserver.graal.in does resolve to 67.19.126.182. I did change it to 67.19.126.182 anyways in arrays2.dat, but still nothing. :frowning:

Eh. Get HiJackThis ( http://free.antivirus.com/hijackthis/ )
And paste the log here within [ code] [/code] brackets (so it doesn’t spam the page)

I’ll see if anything funny is running on your computer that might be blocking it.
If you can ping the server, you should be fine. I doubt the Serverlist has any IP bans added to it. You should be able to run the 2.2.2 client fine, especially if it’s a fresh copy downloaded from the “Unofficial Downloads” section.

I need 5 posts to post that, this makes #4 :frowning:

I’ll help you out, this is weird but why not. B]

Here, have a troll image

#5

Twice, really? But Beholder is the reason for this so I better get off the hook.

Beholder, see below

gllt, thanks a bunch!


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 6:41:08 PM, on 9/8/2010
Platform: Windows 7  (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\\Windows\\system32\\taskhost.exe
C:\\Windows\\system32\\Dwm.exe
C:\\Windows\\Explorer.EXE
C:\\Windows\\OEM02Mon.exe
C:\\Program Files\\Microsoft Security Essentials\\msseces.exe
C:\\Program Files\\DellTPad\\Apoint.exe
C:\\Program Files\\SigmaTel\\C-Major Audio\\WDM\\sttray.exe
C:\\Program Files\\Common Files\\Java\\Java Update\\jusched.exe
C:\\Program Files\\DellTPad\\ApMsgFwd.exe
C:\\Program Files\\DellTPad\\Apntex.exe
C:\\Program Files\\VMware\\VMware Workstation\\vmware-tray.exe
C:\\Program Files\\Skype\\Phone\\Skype.exe
C:\\Program Files\\DellTPad\\HidFind.exe
C:\\Windows\\system32\\conhost.exe
C:\\Program Files\\WIDCOMM\\Bluetooth Software\\BTTray.exe
C:\\Program Files\\MagicDisc\\MagicDisc.exe
C:\\Program Files\\Skype\\Plugin Manager\\skypePM.exe
C:\\Program Files\\Microsoft Office\\Office14\\OUTLOOK.EXE
C:\\Program Files\\mIRC\\mirc.exe
C:\\Program Files\\Mozilla Firefox\\firefox.exe
C:\\Windows\\system32\\SearchFilterHost.exe
C:\\Users\\user\\Desktop\\HijackThis.exe

R1 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Search,SearchAssistant = 
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Search,CustomizeSearch = 
R0 - HKCU\\Software\\Microsoft\\Internet Explorer\\Toolbar,LinksFolderName = 
O2 - BHO: SkypeIEPluginBHO - {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\\Program Files\\Skype\\Toolbars\\Internet Explorer\\skypeieplugin.dll
O2 - BHO: URLRedirectionBHO - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - C:\\PROGRA~1\\MICROS~2\\Office14\\URLREDIR.DLL
O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\\Program Files\\Ask.com\\GenericAskToolbar.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\\Program Files\\Java\\jre6\\bin\\jp2ssv.dll
O3 - Toolbar: Foxit Toolbar - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\\Program Files\\Ask.com\\GenericAskToolbar.dll
O4 - HKLM\\..\\Run: [OEM02Mon.exe] C:\\Windows\\OEM02Mon.exe
O4 - HKLM\\..\\Run: [NVHotkey] rundll32.exe C:\\Windows\\system32\
vHotkey.dll,Start
O4 - HKLM\\..\\Run: [BCSSync] "C:\\Program Files\\Microsoft Office\\Office14\\BCSSync.exe" /DelayServices
O4 - HKLM\\..\\Run: [MSSE] "c:\\Program Files\\Microsoft Security Essentials\\msseces.exe" -hide -runkey
O4 - HKLM\\..\\Run: [Apoint] C:\\Program Files\\DellTPad\\Apoint.exe
O4 - HKLM\\..\\Run: [SigmatelSysTrayApp] %ProgramFiles%\\SigmaTel\\C-Major Audio\\WDM\\sttray.exe
O4 - HKLM\\..\\Run: [SunJavaUpdateSched] "C:\\Program Files\\Common Files\\Java\\Java Update\\jusched.exe"
O4 - HKLM\\..\\Run: [pdfFactory Pro Dispatcher v3] "C:\\Windows\\system32\\spool\\DRIVERS\\W32X86\\3\\fppdis3a.exe" /source=HKLM
O4 - HKLM\\..\\Run: [vmware-tray] "C:\\Program Files\\VMware\\VMware Workstation\\vmware-tray.exe"
O4 - HKCU\\..\\Run: [Skype] "C:\\Program Files\\Skype\\Phone\\Skype.exe" /nosplash /minimized
O4 - HKCU\\..\\Run: [uTorrent] "C:\\Program Files\\uTorrent\\uTorrent.exe"
O4 - HKUS\\S-1-5-19\\..\\Run: [Sidebar] %ProgramFiles%\\Windows Sidebar\\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\\S-1-5-19\\..\\RunOnce: [mctadmin] C:\\Windows\\System32\\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\\S-1-5-20\\..\\Run: [Sidebar] %ProgramFiles%\\Windows Sidebar\\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\\S-1-5-20\\..\\RunOnce: [mctadmin] C:\\Windows\\System32\\mctadmin.exe (User 'NETWORK SERVICE')
O4 - Startup: MagicDisc.lnk = C:\\Program Files\\MagicDisc\\MagicDisc.exe
O4 - Global Startup: Bluetooth.lnk = ?
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\\PROGRA~1\\MICROS~2\\Office14\\EXCEL.EXE/3000
O8 - Extra context menu item: Send image to &Bluetooth Device... - C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btsendto_ie_ctx.htm
O8 - Extra context menu item: Send page to &Bluetooth Device... - C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btsendto_ie.htm
O9 - Extra button: Skype add-on for Internet Explorer - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\\Program Files\\Skype\\Toolbars\\Internet Explorer\\skypeieplugin.dll
O9 - Extra 'Tools' menuitem: Skype add-on for Internet Explorer - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\\Program Files\\Skype\\Toolbars\\Internet Explorer\\skypeieplugin.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\\PROGRA~1\\MICROS~2\\Office12\\REFIEBAR.DLL
O9 - Extra button: @C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btsendto_ie.htm
O9 - Extra 'Tools' menuitem: @C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btrez.dll,-12650 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btsendto_ie.htm
O10 - Unknown file in Winsock LSP: c:\\program files\\vmware\\vmware workstation\\vsocklib.dll
O10 - Unknown file in Winsock LSP: c:\\program files\\vmware\\vmware workstation\\vsocklib.dll
O16 - DPF: {47489CC3-B1AB-4414-A7D9-4A6380D819D8} (ConfigManager Control) - http://208.176.218.219/NetGuard%20Remote%20Client/4.5g/English/en-US/ConfigManager.cab
O16 - DPF: {817444B5-4D12-4EEB-8E78-C547E84F80B6} (EngineManager Control) - http://208.176.218.219/NetGuard%20Remote%20Client/4.5g/English/en-US/EngineManager.cab
O16 - DPF: {82774781-8F4E-11D1-AB1C-0000F8773BF0} (DLC Class) - https://transfers.ds.microsoft.com/FTM/TransferSource/grTransferCtrl.cab
O16 - DPF: {AF5EDEAF-DB0A-458D-B4E0-54852F140880} (AxNVC Control) - http://208.176.218.29/activex/AxAll.cab
O16 - DPF: {C1F8FC10-E5DB-4112-9DBF-6C3FF728D4E3} (DellSystemLite.Scanner) - http://support.dell.com/systemprofiler/DellSystemLite.CAB
O16 - DPF: {E7B12A6B-341F-4765-A9EA-29A745916878} (ImageViewer Control) - http://208.176.218.219/NetGuard%20Remote%20Client/4.5g/English/en-US/ImageViewer.cab
O16 - DPF: {F27237D7-93C8-44C2-AC6E-D6057B9A918F} (JuniperSetupClientControl Class) - https://juniper.net/dana-cached/sc/JuniperSetupClient.cab
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\\Program Files\\Skype\\Toolbars\\Internet Explorer\\skypeieplugin.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\\PROGRA~1\\COMMON~1\\Skype\\SKYPE4~1.DLL
O23 - Service: Andrea ST Filters Service (AESTFilters) - Andrea Electronics Corporation - C:\\Windows\\System32\\DriverStore\\FileRepository\\stwrt.inf_x86_neutral_24288096a5cd99f6\\aestsrv.exe
O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\\Program Files\\WIDCOMM\\Bluetooth Software\\btwdins.exe
O23 - Service: Juniper Network Connect Service (dsNcService) - Juniper Networks - C:\\Program Files\\Juniper Networks\\Common Files\\dsNcService.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\\Windows\\system32\
vvsvc.exe
O23 - Service: SigmaTel Audio Service (STacSV) - IDT, Inc. - C:\\Windows\\System32\\DriverStore\\FileRepository\\stwrt.inf_x86_neutral_24288096a5cd99f6\\STacSV.exe
O23 - Service: VMware Agent Service (ufad-ws60) - VMware, Inc. - C:\\Program Files\\VMware\\VMware Workstation\\vmware-ufad.exe
O23 - Service: VMware Authorization Service (VMAuthdService) - VMware, Inc. - C:\\Program Files\\VMware\\VMware Workstation\\vmware-authd.exe
O23 - Service: VMware DHCP Service (VMnetDHCP) - VMware, Inc. - C:\\Windows\\system32\\vmnetdhcp.exe
O23 - Service: VMware USB Arbitration Service (VMUSBArbService) - VMware, Inc. - C:\\Program Files\\Common Files\\VMware\\USB\\vmware-usbarbitrator.exe
O23 - Service: VMware NAT Service - VMware, Inc. - C:\\Windows\\system32\\vmnat.exe
O23 - Service: VNC Server Version 4 (WinVNC4) - RealVNC Ltd. - C:\\Program Files\\RealVNC\\VNC4\\WinVNC4.exe

--
End of file - 8312 bytes

I figured it out! It’s Skype! It’s Skype being gay!

A lot of dell crap which could probably be removed.
And I doubt uTorrent is trying to occupy the same port(s) as the client.

As suspected, I can’t find anything wrong other than it’s a Dell.

you should take searchfilterhost.exe off startup, its a major CPU hog…(its windows search indexing), I took mine off and my system sped up an actual noticeable amount

Get Everything instead.
http://www.voidtools.com/

[/Offtopic]