:( !!!!!

Im having the same problem a few people have had now, not being able to connect to my server unless i put the “local Ip” thingy in, but i dont think the solution will work for me because i have wireless DNDNDNNNNnnNnn Anyway, help ??? :-[ >:( :o :frowning: :’( :-X :-\

Re: :frowning: !!!

There is a way around this :stuck_out_tongue:

Assuming your External IP is Dynamic (Ie: Changes)
Sign up for a www.no-ip.org account
After downloading their software (DUC), sign in and check off youraccount.no-ip.org for it to 'update IP'

Once the IP has been updated (can take up to 5 minutes for the DNS to update) (You can check if it has updated by pinging the address)

Go into your settings (settings.ini for rev50, serversettings for Rev51)
MyIP = youraccount.no-ip.org

You're not done yet. This will let others connect through your external IP like they could before.

Go into Windows/System32/drivers/etc/

You'll see a file named 'hosts', open it in notepad and add the line youraccount.no-ip.org

(You may or may not need to restart your PC for changes to take affect)

Now both you and other players can now play on your server.
Failing that, you could have read my Tutorial for Hosting to find pretty much the same thing.