CC (Chaotica) doesn't work?

Hey guys,

I used to play Classic a lot 2000-2004 and found out about your work here with Graal Reborn.
First of all I just want to give a big thumbs up for what you’ve done here. I never thought I would get to do Zol’s Toilet or any of the other crazy quests again. Nostalgia!

To the point: One of my favorite parts of Classic was Chaotica. It seems that the warper is removed and instead there is some kind of boat? I tried waiting for the boat for a long while but it never arrived.

Is this NPC-server controlled? Do you even have an NPC-server for these Servers/Clients?

Anyway, if it’s not possible to have this new boat style Chaotica travel, could you please put back the old teleport?

Thanks a million!

/ Xenabuz

Level just needs updated again, I’ll go do that.

I have the exact same issue, the counter will tick down from 2:56 to 1:00 then loop back again and the boat will never arrive. Onijustin tried updating the level while I was there but it never worked right. Hopefully it can be fixed. But yea I’m with Xenabuz on this, I preferred the older version where the guy in the house beat you off and you just warped there. This has nothing to do with the server though, but rather the official classic developer choices way back in 2002. I am Viper from classic way back in 1999 to 2002. Glad to see some other old former players coming around, please stick around and tell your friends about Reborn.

I’ll take this into consideration.


RIP Chaotica.

I update all the port levels.

Thanks man, appreciate the help! Guess I’ll try waiting for a boat since I missed with the Jolt Bomb you gave me (lol).

I put an npc in ccwarp.nw(the CC house in graal city) that just warps you to cc.

You da man! :slight_smile:

But now it looks like it just says “To CC” with no visible NPC (even after logging back in), so I’m unable to warp. :frowning:

The image should be there now… I thought it was uploaded to the server already.