Got some problems with the accounts

Hi there folks! Well, lately I’ve gotten a lot of my friends to get on here again, fortunately, most of them have already had accounts. However, the later ones who tried to create their accounts like, yesterday and the day before that, they got serious problems.

I tried it myself, yet nothing helps, it seems that they are able to create an account but not log in to it, it just comes up the password is wrong (Yes I’ve checked it myself, happened to an account I created yesterday), and when trying to reset the password, all is dandy 'till you actually get the password, now that password is wrong as well!

Could someone take a look on this?

also, the download links to the is down, I had to pull up my own zip for people to get the client


C. Kixtirius Phileas J.:mybad:

What the fuck? Don’t you see the notice above your post? >_>


Not on the forums or anything, just comes up “wrong password” on the SITE, -not- the client…They create an account, and can never log in to this account, not even on the forums so they can not activate it for gameplay!

Error-message, even though the password is correct (tried to reset it too!)

You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don’t forget that the password is case sensitive. Forgotten your password? Click here!

You have used 1 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.

and yes, I’ve checked all, if capslock is on, etc, etc.

Sounds like a table is misaligned again

Anyone know when this will be fixed, especially now when it is brought up in to the light?
Got some new people here that’s almost dying to play, and for now we go on more my…former accounts :stuck_out_tongue:

We don’t fix problems, we find work-arounds.

We know about this problem. It occurred after an update of the forums. Unfortunately I won’t even bother to Find out what is wrong With the vbulletin codebase. If someone would Find à solution to this on Google or something it would be appreciated!

I hope that link helped some :slight_smile:

I think the issue was because our forum version did not match our database version. I re-installed the latest version of our forum software and did a proper database upgrade. Let me know if this still happens.

___Merged doublepost__________________

I suckered hosler into trying to change his password. It worked. Yay.

Good work!

Now I can finally ‘Mark Forums Read’ without having to double click on those images! :slight_smile: