[upnp] devices not found, what can i do :eek:

Press F1 > General Options > Controls tab > Check ‘Don’t use DirectInput’

If that doesn’t help or it’s already checked, then I don’t remember what that error means.

@Spooon: That error is for the server, not the UDP issue(s) with the client. EDIT: Er, “DirectInput”, that’s actually for Joysticks etc.

@myste: Your router or modem or whatever you are using does not support “Universal Plug & Play” which is essentially automatic port forwarding. Unless it is disabled, which then you would have to read your user manual.

I know that it’s for joysticks. I was thinking that it was looking for a device for the joystick. I know that unchecking DirectInput gives an error, I just don’t know which.

That’s actually output from the gserver. The only thing I remember ever happening with DirectInput was constant moving to the left. o.O