I fucked something up..

Tried using a custom tileset and graal couldn’t find it(btw where do custom images etc. go?) so every level is a corrupted mess… taking out the script did not fix it :expressionless:

remove the tiledefs in the levels\tiledefs folder in your client folder.

Cadavre I think hes talking about editor.In editor images only show if you have the images in the same folder as the editor,I usually just make a couple shortcuts of the editor and place them in the gani,heads,webgifs,etc… Also to bring back the shitty pics1 tiles you use

if (playerenters) {removetiledefs; }

hope this helped :p.

Read once more:

And, why it doesn’t show is either because it’s not in the same folder and/or the tileset is not 8bit.

Either way that always helps for me so…

Delete everything in or just the thing you set if you know what it is.

GR Directory\levels\tiledefs

if (created){
  removetiledefs;
}

Enter the level and then exit.

Hmm… so if I’m just fucking around offline, everything must be in the same folder? talk about clusterfuck. :suicide:

Also, removetiledefs worked, thanks :slight_smile:



___Merged doublepost__________________

Fixed for benjiro.You seem to have a dirty mouth clean it with

if this is for a server put the tiles in the image file then type in an npc
if (created)
addtiledefs tilesetname.extention,;
or if its offline make sure there in the same folder as your graal folder as beholder:sup: said if this doesnt work all i can say is ur screwed:suicide:

Oh it works now, I was just wondering if I could place them in sub-directories within my own folder, apparently not :confused:

You can reference them I guess when they’re in sub-dirs.

When you’ve done your script just set the image name to the tileset image let it load into the level and then just remove it. Pretty tedious.

I usually keep images in subfolders and they work fine. Just not tilesets.