Lookit all des scrubs

Congratulations, pie. You are the only winner.
Oh, and Chicken, if it didn’t work the first time, it probably won’t work subsequent times.

I dont have 2.14r1 :frowning: not fair, I demand a rematch!

Fail o_o

Spaner doesnt exist, its connected to account Developer

he got on versus reborn and i couldnt ban him after he hacked a manager tag, it would always d/c developer, not spaner


Spaner for what I can assume, was an account used by Developer to memory edit cases of “Spooon”

unless fixed, getting a (Manager) tag is as easy as saying

setnick Admin (Manager) ()

so ban this fuck

I’ve already played it. I gots me that client, but I thought it was Skoopa’s version so I tried a few times and I don’t ever read which client I need so yeh…


Spaner, Developer, BehoLder … all have been used by me to… whatever. Wont happen again.

And… skoopa noob :>

:eek: start running forest!

Logs on 1 million and a half times just to make my presence known.

Been fixed in SVN for a while.

Meh, this seems as good a place as any to post this.

Here’s the latest SVN version

nalin, is there a fix in the works for this upnp issue, you know the one

lol I occasionally log in to Bravo to refresh the server list. I could always use F8, but that would make sense.

lol dick butt

I fixed the issue where it would delete the port forward even if it failed to originally create it. The attached gserver should have it.

attached where?

and the issue i mean is like, the upnp worked the first time, now every time it says no upnp device found, are we talking about the same thing :B?

Urza’s post on this page.

\o/ woo!