In old graal the red block puzzle in the alien ship, its screwed up for everyone. I’ve been told that this is a constant problem. Its a big issue because that quest chain is pretty much necessary. It give you the Zorbi ring, or so I’ve been told that lets you get to chaotica. The only way you can get there now is to swim because the ships are still bugged, and you can’t swim too much without the ring.

Also, I think the Alien ship in regular Graal is screwed up as well. I tried to do that one earlier and the blocks were also messed up.

Nearly all the block puzzles have been messed up lately, I have no idea what’s causing it. An Update Level seems to fix it temporarily, but I’ll have to look into it.

Edit: There seems to be tile problems everywhere.

destiny pyramid

(Bug) The statues in the destiny pyramid are not sliding right. they slide the whole distance possible, making it impossible to manuever them. which prevents getting a graal

and what in the bollocks is a destiny pyramid

This is intended. You’re supposed to use bombs to stop them. :smiley:

I see them all over the place. I just update level and carry on.

Yeah, but the important question is what’s causing it. There are no updateboard scripts in the systems, so I dunno…

I think you can disable serverside block pushing and pulling in serveroptions.

Its a crude hack that doesn’t work 100%.
If two people are actively pushing/pulling blocks near one another, sometimes a changed tile will get sent.

Shouldn’t it just check on which tiles were trying to be sent from the player and ignore them for broadcast? o_o

(Bug) Seigfried’s Tower

After you reach the top of the tower and collapse the platforms nothing happens. The graphics glitch out a bit and there is no power cell. Unless im missing something again


The image for the ladder is missing, I will attempt to fix this asap.

___Merged doublepost__________________


(bug) Master Li’s House

To get the level 2 sword, the player changes his or her appearance (black coat and white belt) and approaches Master Li’s house. The guards in front allow the player to go inside, where the sword is found. However, the guards seem to be broken. When I tried to get past them, they displayed a dialogue that belongs to a nearby sign (the one next to the stump), and damaged me. This happens every time I walk up to them.

If kalzor gave my RC back, i would be able to fix that.

That is out-dated.

To get the level two sword you complete the Ninji Challanges, in Ninji Castle up north, after getting the level 2 sword, you can enter Master Li’s house.

(Bug)Chaotica Island/Ice village bugs and triggers screwed up

Well I remember I had a hell of a time killing that freaking pirate because the NPC is a bit screwed up and wouldn’t spawn right or would take sword damage or anything, and then after finally killing him I got the loot and went to talk to larry, but he just says the same thing he did before. Well I go off to the place that was blocked off before, to the ice village and get through, but I got stuck in the well when I was killed, and it spawned me outside the well within unmovable physics. I used the warp ring to get unstuck, and I walk back to the entrance pass where that guy stands if you haven’t “Been” to chaotica yet and he was back!

I’ve tried everything, including going back through the final pirate quest again in chaotica over and over again, and trying all the others to see if I can get the trigger back I need to make that dumb NPC go away again and its all been in vain. Thing is I need to get into the ice village for a bunch of quests.


Went ahead and removed the bastard, I hated him anyways.

As for the pirate guy, he has a lot of problems, and we’re still looking for a talented scripter to fix all of the servers coding issues.

As far as the ice well:
You don’t have all your bow upgrades, perhaps you should check out Ned’s NPC Shop in Chaotica pirate land as well and look for any treasure you may have missed (nukeshot).

Er… how long is the expected server downtime?

Server has been down for a while for me anyone? You guys just doing an update or something?

I didn’t even realize it was down. Looks like windows locked up entirely, restarting now.

11:27 AM CST.


im stuck on thyms quest after getting to siegfreds castle i died but the warp in the warp room to get to the space ship hasnt opened up and if i go back to the lizard boss one and kill him again the next room i go to i cant get back through because the robot guy isnt with me…