Server isn't working?

Hello. So, I Portforwarded my server 2-3 months ago. The server name was ‘Furia’. Okay, so after awhile I quit on the server and shut it down. Then, I came back but this time when I run my GServer & try to log on, It gets stuck on the loading screen… Last time it did not do this, I could log in as well as other people. Also, to get myself off the loading screen I’d have to get on RC and warp my player to a level. Along with that, the weapons don’t work so I have to say /reloadweapons to get them back up. But last time… all I had to do was log on (it never got stuck), and when I logged on, the weapons were already working, and I wouldn’t have to /reloadweapons in RC. Is this happening because I need to Portforward it again?

Portforward again might solve it,here’s an application that will help you alot it’s named:

Portforwarding isn’t the issue. If that was the issue, you wouldn’t even get to the loading screen. Which version of the gserver do you have?


Yes, but that’s not the issue with my server. Someone said it was because the level you start at was deleted, so they get stuck on the loading screen, but that isn’t the issue either. I don’t know why this isn’t working properly, and I am hoping someone can check out my server and see what is wrong.

Well, you could remove all accountfiles and start fresh. I’ve never experienced this on the linux build, however the Windows build seems unstable for some reason…

Have you tried running /updatelevelall in rc?

Yes I have to say it every time someone logs on


:frowning: So nooo one can help.

Fixed it ! Thanks for everyone who tried to help me <3

How did you fix it? Would be great to know to be able to help others with the same issue!

Downloaded 2.4.0 again, ran it, & it was an empty server. used my old levels and uploaded them to the new one, but now my new one is not on the server list so i have to run my old gserver AND new gserver so when they go on the old server it warps them to the new one…(it’s confusing lol)