GServer2

So, about a week ago, I was DDOSed by like a 10 year old for banning him from a TF2 server. My router overheated and reset itself, ALL of the settings where removed, I have added the 14802 port to the right IP, UDP/TCP but I cannot connect nor can anyone else. I don’t know why It wont work, am I forgetting something? My server was running at the time of the DDOS, could that be the cause, maybe it corrupted an important file, idk :stuck_out_tongue:

Are you 100% sure it’s the right ip & port? Are you sure your firewall isn’t blocking access to the server? I don’t see how a DoS attack would corrupt any files on your computer.

Did you forward to your network IP or wan IP?

I am using my IP for my ethernet. Not very good with the port forwarding stuff, so If I can send you a log or something.

[ATTACH=CONFIG]3759[/ATTACH]

___Merged doublepost__________________

I believe it forwarded my WAN. Exactly as I did before My router reset.

Well you just told cadavre and me conflicting info. Forward to your lan IP.

Ok what IP? I assume its .76

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Schulte>ipconfig

Windows IP Configuration

Ethernet adapter Tunngle:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : XXX
IPv4 Address. . . . . . . . . . . : 192.168.2.76
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : XXX
IPv4 Address. . . . . . . . . . . : 192.168.2.139
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1

Ethernet adapter Bluetooth Network Connection:

lol

I hope you have learned a valuable lesson from this.

Is your config set to listen on all IPS?

This file?

--------------------------------------------------------------------------------------

— Private server options. The changestaffacct right is required to alter these. —

--------------------------------------------------------------------------------------

The server details seen from the server list.

name = Era Reborn
description = If you don’t like classic textures, play here.
url = http://forums.graal.in/forums/forumdisplay.php?101-Era-Reborn

The information of the computer hosting the gserver. This gets sent to people wanting to connect.

If myip is set to AUTO, it uses the IP address exposed to the list server.

serverip = AUTO
serverport = 14802
serverinterface = AUTO

The local IP address of the computer. Helps you connect to your server if your router can’t route on

its WAN-side IP address. Leave it as AUTO unless you know what you are doing.

If you have a Linux server, you will want to change this, though.

localip = AUTO

Specifies the location of the list server.

DON’T CHANGE IF YOU DON’T KNOW WHAT YOU ARE DOING.

listip = listserver.graal.in
listport = 14900

everything appears to be correct.

Hold up. His IP config has 2 local IPS. Probably because of two connected NICs. Which one will the gserver use if config is set to AUTO? I would suggest changing it from AUTO to the IP you forwarded the port to.

Thank god, it worked. Thanks guys :stuck_out_tongue:

Why use wireless and wired?

idk, :stuck_out_tongue: I just was connected to both at the time.

Well stop that you noob

Well, now I can connect, but nobody else can. Any Ideas?

Leave serverip on AUTO and set local IP to your local IP you are using.

Is this correct?

--------------------------------------------------------------------------------------

— Private server options. The changestaffacct right is required to alter these. —

--------------------------------------------------------------------------------------

The server details seen from the server list.

name = Era Reborn
description = If you don’t like classic textures, play here.
url = http://forums.graal.in/forums/forumdisplay.php?101-Era-Reborn

The information of the computer hosting the gserver. This gets sent to people wanting to connect.

If myip is set to AUTO, it uses the IP address exposed to the list server.

serverip = AUTO
serverport = 14802
serverinterface = 192.168.2.139

The local IP address of the computer. Helps you connect to your server if your router can’t route on

its WAN-side IP address. Leave it as AUTO unless you know what you are doing.

If you have a Linux server, you will want to change this, though.

localip = 192.168.2.139

Specifies the location of the list server.

DON’T CHANGE IF YOU DON’T KNOW WHAT YOU ARE DOING.

listip = listserver.graal.in
listport = 14900

No, thank only the people that helped you and your own effort.