Stuck in newbie level, bombs and arrows wont work

At some point I had to use unstickme which brought me to the newbie learning level. I reach the area tyhmnewbexit2.nw where you have to hit the switch with an arrow and blow the other one up with a bomb, I come to find my normal bombs and arrow NPCs wont do anything at all they are greyed out and I can’t delete them or reacquire them using any normal methods and the warp ring also wont work. Not sure what is wrong but I’m guessing it has something to do with the NPCs and the *Bomb Bag

UPDATE I tried resizing the gate1.gif and gate1.png images to 1x1 to walk through it, that worked but there is also a script that warps me back and wont let me pass. Leave it to Tyhm to now how to ruin Graal Classic, start levels and touch children… It also appears others have this same issue…

im in the same boat

This version of Graal the Adventure is really broken.

I have never played GTA because i cant get passed the damn newb tutorial

I’m not sure how it became broken but I can hop on and see what’s wrong.

I was able to complete the beginner tutorial, but after I talked to Sister Getrude and tried to leave through the back door to go towards the castle, I got stuck loading. I closed the client after a while and tried to log back on to find that I couldn’t connect to the server. I tried again later and was able to connect to the server, but not to Graal the Adventure, so I’m assuming that the server is just under maintenance?

yeah it crashed after spooon reset my account


Downgrading the server to the latest stable release now.[COLOR=“Silver”]

---------- Post added at 06:26 AM ---------- Previous post was at 06:18 AM ----------

[/COLOR]And now it’s started again! :slight_smile:

Thanks for the updates. Other people seem to be wandering around the map normally. But I am still stuck in the same set of levels and everything is just as broken for me. unstick me still takes me back to Tulle village and the newbie tutorial house where no bombs, arrows or other NPCs will work.

I can reset your account for ya, if you’d like.

This is GOATSE. Making a new account seems to work just fine. and yes GOATSE would like a reset.

NekoRoy really is my other account and yes I would like a reset on The Adventure, my NPCs are just too badly messed up.
Everything seems to be normal now when you make a new account and start fresh.

Could this have something to do with the large number of player flags listed in RC attributes being cut beyond so many characters, or is this no longer an issue?

The version I ran before downgrading didn’t have this limit because of Codr afaik. But there were other issues with that source that might’ve caused it.

GtA is perfectly functional, you guys just break shit.

The server seems to be down and missing from the server list, is it under maintenance again?

Probably crashed again.[COLOR=“Silver”]

---------- Post added at 05:09 PM ---------- Previous post was at 05:06 PM ----------


What OS do you host on? Maybe you can find an auto-restart solution similar to the thread I posted for windows hosts.

If the server executable actually stopped running it would work. But it doesn’t. I run it on Linux.